View Single Post
Old 05-05-04, 01:34 AM   #2
joker
Registered User
 
Join Date: Apr 2004
Posts: 2
Default Re: Go5200 / Compaq Presario

I had the same problem, and fortunately I found a way to solve it.
the problem isn't in the driver but in SAX. After you run the nvidia installer manually edit the configuration file of X11 (/etc/X11/XF86Config).
Modify the section "device" in this way

Section "Device"
Identifier "NVIDIA GeForce"
Driver "nvidia"
Option "NvAGP" "1"
#VideoRam 65536
# Insert Clocks lines here if appropriate
EndSection

then check that in the /etc/modules.conf file, there is the line

alias char-major-195 nvidia

I also added this line to force SBA and fast write

options nvidia NVreg_EnableAGPSBA=1 NVreg_EnableAGPFW=1


reboot and it should work

bye
joker is offline   Reply With Quote