View Single Post
Old 05-13-04, 03:17 PM   #3
Xnici
Registered User
 
Join Date: May 2004
Posts: 5
Default Re: RH9 Ethernet problem is still!!!

Did you mean the NVIDIA_nforce-1.0-0261.src.rpm file?

I think I did. Here is what I did, I typed: rpmbuild --rebuild NVIDIA_nforce-1.0-0261.src.rpm

Then here is what I got.

nvnet.c:1322: warning: implicit declaration of function `pci_get_drvdata'
nvnet.c:1323: dereferencing pointer to incomplete type
nvnet.c:1325: warning: implicit declaration of function `netif_running'
nvnet.c:1331: warning: implicit declaration of function `netif_device_detach'
nvnet.c: In function `nvnet_resume':
nvnet.c:1347: dereferencing pointer to incomplete type
nvnet.c:1350: dereferencing pointer to incomplete type
nvnet.c:1355: warning: implicit declaration of function `netif_device_attach'
nvnet.c: At top level:
nvnet.c:99: storage size of `nvnet_driver' isn't known
make[1]: *** [nvnet.o] Error 1
make[1]: Leaving directory `/usr/src/redhat/BUILD/nforce/nvnet'
make: *** [nvnet_make] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.68173 (%build)


RPM build errors:
user buildmeister does not exist - using root
user buildmeister does not exist - using root
user buildmeister does not exist - using root
user buildmeister does not exist - using root
user buildmeister does not exist - using root
Bad exit status from /var/tmp/rpm-tmp.68173 (%build)

It seems I fail in install the SRPM file. Do you have any suggestion. How can I corrected install teh SRPM file?
Xnici is offline   Reply With Quote