View Single Post
Old 07-31-02, 08:07 PM   #15
ghost_o
Guest
 
Posts: n/a
Default

Quote:
Originally posted by cake
Oh, sh....t, there should be Timeout 3600, not 0, my KDE is playing again.....

Sorry for that....

xset s 3600 3600 will make the values right, but cannot say if thi is going to work.....my definitelly does not work with timeout:0. I get the funny messages.....but after xset s 3600 3600 the command xset dpms force off switches monitor off without problems. Otherwise I have no more ideas. Can you post your current xset q?
Cake
Tried w/3600/3600 still no go..

Here is xset q
###########
Keyboard Control:
auto repeat: on key click percent: 0 LED mask: 00000000
auto repeat delay: 660 repeat rate: 25
auto repeating keys: 00ffffffdffffbbf
fa9fffffffdfe5ff
ffffffffffffffff
ffffffffffffffff
bell percent: 50 bell pitch: 400 bell duration: 100
Pointer Control:
acceleration: 2/1 threshold: 4
Screen Saver:
prefer blanking: yes allow exposures: yes
timeout: 3600 cycle: 3600
Colors:
default colormap: 0x20 BlackPixel: 0 WhitePixel: 65535
Font Path:
/usr/X11R6/lib/X11/fonts/local/,/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/75dpi/:unscaled,/usr/X11R6/lib/X11/fonts/100dpi/:unscaled,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/75dpi/,/usr/X11R6/lib/X11/fonts/100dpi/
Bug Mode: compatibility mode is disabled
DPMS (Energy Star):
Standby: 0 Suspend: 0 Off: 300
DPMS is Enabled
Monitor is On
Font cache:
hi-mark (KB): 1024 low-mark (KB): 768 balance (%): 70
  Reply With Quote