View Single Post
Old 05-16-04, 03:17 AM   #3
stefan42
Registered User
 
Join Date: Jul 2003
Posts: 51
Default Re: My 2.6.5 tutorial for SuSE users here-->

Does your tutorial apply to SuSE 9.1 or 9.0?
In case it's for SuSE 9.1: Could you install the NVidia 5336 driver? I tried kernel 2.6.6 yesterday and the NVidia installer failed with errors like:

/tmp/selfgz7954/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv/nv.c:2010: error:
conflicting types for `nv_set_hotkey_occurred_flag'
/tmp/selfgz7954/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv/nv.h:350: error: p
revious declaration of `nv_set_hotkey_occurred_flag'
/tmp/selfgz7954/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv/nv.c:2197: error:
conflicting types for `nv_find_nv_mapping'
/tmp/selfgz7954/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv/nv.h:339: error: p
revious declaration of `nv_find_nv_mapping'
/tmp/selfgz7954/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv/nv.c:2269: error:
conflicting types for `nv_find_agp_kernel_mapping'
/tmp/selfgz7954/NVIDIA-Linux-x86-1.0-5336-pkg1/usr/src/nv/nv.h:341: error: p

Someone mentioned that those were caused by gcc-3.3.3.
stefan42 is offline   Reply With Quote