View Single Post
Old 05-20-04, 11:24 AM   #14
oyvind
Registered User
 
Join Date: May 2004
Location: Norway
Posts: 117
Default Re: Fedora Core 2 - lockup problems

Quote:
Originally Posted by ogetbilo
So I opened the xorg.conf and commented out the line

FontPath ¨unix/:7100¨


and now it works.


Is it OK to comment out that line?
Yes, put the fontpaths present in `/etc/X11/fs/config' into `xorg.conf' (with `FontPath' before each element) and don't ever turn on that silly XFS thingy again =)

After you get X working without the "unix/:7100" fontpath, you can completely disable XFS like this (as root):
/etc/init.d/xfs stop && chkconfig --level 2345 xfs off

Note, however, that installation of RPM packages which include new fonts will perhaps add paths into `/etc/X11/fs/config', since this is what Fedora intended. In this case, you have to manually add the new paths to xorg.conf, also.
oyvind is offline   Reply With Quote