View Single Post
Old 05-20-04, 07:14 PM   #15
ogetbilo
Registered User
 
Join Date: May 2004
Posts: 52
Default Re: Fedora Core 2 - lockup problems

Quote:
Originally Posted by oyvind
Yes, put the fontpaths present in `/etc/X11/fs/config' into `xorg.conf' (with `FontPath' before each element) and don't ever turn on that silly XFS thingy again =)

After you get X working without the "unix/:7100" fontpath, you can completely disable XFS like this (as root):
/etc/init.d/xfs stop && chkconfig --level 2345 xfs off

Note, however, that installation of RPM packages which include new fonts will perhaps add paths into `/etc/X11/fs/config', since this is what Fedora intended. In this case, you have to manually add the new paths to xorg.conf, also.
ok i will do that but

can you explain why i should do that?
my X is working fine (at least it seems to be working fine) right now with that "unix/:7100" commented out.

I wonder what that line actuaaly does (and those lines you told me to add to xorg.conf).
ogetbilo is offline   Reply With Quote