View Single Post
Old 10-31-02, 02:23 AM   #114
moshu
Guest
 
Posts: n/a
Default

I tried to install NVdriver (last one), but in Gnome, the rpmbuild --rebuild was freezing and nothing was done. With 2990.src.rpm i made to rebuild the driver, but when to install it I got this error:
/lib/modules/2.4.18-14/kernel/drivers/video/NVdriver: The module you are trying to load (/lib/modules/2.4.18-14/kernel/drivers/video/NVdriver) is compiled with a gcc
version 2 compiler, while the kernel you are running is compiled with
a gcc version 3 compiler. This is known to not work.

Ok, I said then. I recompiled nvdriver 30.. from a tarball in text mode and it worked, but I have to install NVIDIA_GLX with --force because I didn't find on the system NVIDIA_kernel.
Now it works Xwindows, but the job isn't OK.
  Reply With Quote