View Single Post
Old 11-05-02, 07:21 AM   #4
Klaus-P
Registered User
 
Join Date: Aug 2002
Location: Germany
Posts: 134
Default

I'm assuming that hde is really correct (do also check it in your /etc/fstab) and not hda or something else but hde

Well, write in SEPARATE LINES in /etc/lilo.conf

disk = /dev/sda
bios = 0x80
disk = /dev/hde
bios = 0x81

and run lilo again.

Well there is a lot of more stuff about lilo configuration (and lilo versions etc,..) to check and to test, etc,...
Btw the default setting would be to use your ide drive with linux as boot device and configure lilo
appropriately.

But maybe my suggestion will help.
Klaus-P is offline   Reply With Quote