View Single Post
Old 06-30-04, 08:36 PM   #24
PenguinLover
Registered User
 
Join Date: Nov 2003
Posts: 1
Default Re: 1.0-6106 for X86-32 thread

Just loaded the new 61.06 drivers .......

# nvidia-installer --uninstall
#sh NVI .. blah,blah,blah .run
..
..
Install went clean as a whistle, but when starting UT2004 10 seconds later, the following error appears

"GL_EXT_bgra not supported - bailing out."

I know from research that this error is supposed to be Mesa related, (thanks Icculus), but why didnt it show up with the previous drivers??

Has anyone else seen this with the new drivers??

Gentoo : Kernel 2.6.7 -r1
Ti4280 (8x AGP)
__________________
One by One,
The Penguins are Stealing My Sanity
PenguinLover is offline   Reply With Quote