View Single Post
Old 07-01-04, 10:05 AM   #43
ripperda
NVIDIA Corporation
 
Join Date: Sep 2002
Posts: 24
Default Re: 1.0-6106 for X86-32 thread

Quote:
Originally Posted by Silencer_scg
Well nice work nvidia with new drivers and control paner.
But I need again to use 2.6.6 kernel.
In 2.6.7 X crash with new drivers. I'm using MSI Geforce 4 mx440 64mb with twinview CRT,CRT.
I think there is a problem with DVI Connector and drivers in kernel 2.6.7 or it is a kernel problems. Also I'm now using 4ksatck kernel wohooooo
when it crashes, is the system usable or locked up? can you send a bug report script to linux-bugs@nvidia.com? also, make sure you're not using USB 2.0 with 2.6.7 w/ the new drivers. there appears to be a problem with the USB 2.0 driver not handling interrupts and the kernel disables that interrupt. if the USB hub shares an interrupt with our driver, disabling this shared interrupt will hang our driver.
ripperda is offline   Reply With Quote