View Single Post
Old 07-01-04, 11:21 PM   #64
sleepylight
Registered User
 
Join Date: Jul 2004
Posts: 14
Question Re: 1.0-6106 for X86-32 thread

Hey all!

It's great to see NVIDIA drivers with 4k stack support. I'm sure all the 2.6.X kernel users are all plenty happy!

I'm running the 2.6.7 kernel I just built tonight. I also have the 1.0-6106 driver package. When I run the installer it comes back with a fairly general message saying that it isn't happy with my source tree. I don't really know what it's looking for, but it seems unhappy none the less.

So, I checked the usual suspects. uname -r reports 2.6.7, and that's right. /usr/src/linux points to /usr/src/linux-2.6.7, so that's cool too. Finally, /lib/modules/2.6.7/build points to /usr/src/linux-2.6.7. Honestly, I don't see what's wrong with this picture. I tried running the installer in advanced mode and the dirs it wanted to find the source in and install it's modules all look just fine.

Without any other ideas I tried giving your makefile a shot. Well, that didn't pan out either. make returned the error message that the installer's been showing me along with the complaint that it can't figure out my kernel version. What's up?
sleepylight is offline   Reply With Quote