View Single Post
Old 07-02-04, 10:40 AM   #74
erek
 
erek's Avatar
 
Join Date: Jan 2004
Location: USA
Posts: 220
Send a message via ICQ to erek Send a message via AIM to erek
Default Re: 1.0-6106 for X86-32 thread

Quote:
Originally Posted by kauschovar
Thanks nVidia! I've been waiting for this day for a long time. The performance on my 6800 Ultra is phenominal. UT2004 is playable at max details at 1600x1200 -- not even a hiccup. I think I need to put in a new sound card though. The built-in card seems to be holding me back in games like America's Army. (Edit: actually, after playing online the performance isn't bad at all. Maybe even faster than on Windows. It just seemed a bit weak at the shooting range.)

I did notice one problem though. Sometimes the text in CGA mode is messed up. After messing with my xorg.conf, my prompt was dim and after starting kdm, all colored text would not be drawn period. Or it may have been all text with the intensity bit turned on. Anyways, it only happens in true CGA mode as far as I can tell (not konsole, xterm, etc), so it's hardly a problem. And I haven't noticed it since then either. It only occured while installing/configuring the driver.

Oh yeah, and nvidia-settings reports my core is at 71 degrees Celsius. At what temperature should I begin to worry?



blackbard: If you haven't got your's working yet, try 'emerge unmerge nvidia-kernel nvidia-glx' and then download and run the driver from nVidia's site: http://www.nvidia.com/object/linux_d..._1.0-6106.html. I got the same error messages and that's what fixed it for me.
to further back up zander's response, i have a "BFG GeForce 6800 GT OC":
erek is offline   Reply With Quote