View Single Post
Old 07-02-04, 10:44 AM   #77
m_clow
Registered User
 
Join Date: Jul 2004
Posts: 2
Question Re: 1.0-6106 for X86-32 thread

I am having problems getting the 1.0-6106 drivers working in my machine. I am using Fedora Core 2 and had no prob with the 2.6.5.x kernel that came with the distro. I am not able to get the driver running on the 2.6.6-1.435 or the 2.6.6-1.435.2.1 kernels. It tells me that the driver cant find the right kernel module and will build one for me. I choose yes, it does this and comes back saying installed but conflicst with rivafb module driver. I than tried re complilling the kernel in exact same configuration but leaving out the rivafb module. installer still has to make a nvidia kernel module, but did not get the error about conflicting drivers. I thought this wold do it...reboot and just boots to a blank screen. awwwwww..... any suggestions??
m_clow is offline   Reply With Quote