View Single Post
Old 08-01-02, 11:28 AM   #5
sgls
Guest
 
Posts: n/a
Default

In fact, I'd installed the rpms under 2.4.18-3 which doesn't put anything in the /lib/modules/2.4.18-5/kernel/drivers/video directory. Copying NVdriver there didn't help.

Reinstalling under 2.4.18-5 gave the module error messages reported above.

I've gone back to 2.4.18-3 again.

Incompatible kernel and driver. 1.0.2960 assumes 2.4.18-3 so this probably shouldn't be too surprising.

Stefan
  Reply With Quote