View Single Post
Old 11-12-02, 06:07 PM   #144
mwgoodman
Registered User
 
Join Date: Nov 2002
Posts: 13
Default

Quote:
Originally posted by Office_Rabbit
Oh.. just noticed I got the buildmeister thing too:
Installing NVIDIA_GLX-1.0-2960.src.rpm
warning: user buildmeister does not exist - using root
warning: group buildmeister does not exist - using root
warning: user buildmeister does not exist - using root
warning: group buildmeister does not exist - using root

but it seemed to overlook that as it ended with:
Executing(--clean): /bin/sh -e /var/tmp/rpm-tmp.23024
+ umask 022
+ cd /usr/src/redhat/BUILD
+ rm -rf NVIDIA_GLX-1.0-2960
+ exit 0

And resulted in an executable .rpm which I installed...

Oh and also - the nvidia drivers are not showing up in the xwindows config thing..
Did you get both the NVIDIA-GLX and NVIDIA-kernel installed?

If so, you have to edit the XF86Config-4 file by hand. Refer to one of my previous post about the XF86Config-4 file.

It is located under /etc/X11/

Use some text editor and put a "#" in front of
load "GLcore" and
load "dri"
These would stop tux from working
(probably towards the top of the file)

also locate
Driver "nv" and change to
Driver "nvidia"
(probably located at the bottom of the file)

restart and tux should work much faster 10x to 100x.

Another question, is your RH8.0 an upgrade from 7.3 or a fresh install? Both of mine are upgrades from 7.3

The Buildmeister is not really an error just a warning the the user or group is not on the system so it switches and uses the root account for building. The faild builds are a result of something else.

Last edited by mwgoodman; 11-12-02 at 06:13 PM.
mwgoodman is offline   Reply With Quote