View Single Post
Old 11-14-02, 10:43 AM   #40
RefreshRate
Registered User
 
Join Date: Nov 2002
Posts: 11
Default

Hi

I installed everything under the DEVELOPMENT, the std and the additional packages. Also the kernel development packages.
But I still get the same error (As in my other post)

I too edited /etc/modules.conf to include alias eth0 nvnet,
to no avail.

This is the error upon trying to inmod nvnet:

Using /lib/modules/2.4.18-14/kernel/drivers/net/nvnet.o
/lib/modules/2.4.18-14/kernel/drivers/net/nvnet.o : The module
you are trying to load (/lib/modules/2.4.18-14/kernel/drivers/net/nvnet.o)
is compiled with a gcc version 2 compiler while the kernel you are running
is compiled with a gcc version 3 compiler. This is known to not work


And here's my etc/modules.conf :

alias parport_lowlevel parport_pc
alias usb-controller usb-ohci
alias char-major-195 NVdriver
alias sound-slot-0 i810_audio
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :
alias eth0 nvnet


Thanx for any help
RefreshRate is offline   Reply With Quote