View Single Post
Old 08-02-04, 10:36 AM   #2
maverick6664
Registered User
 
Join Date: May 2003
Location: Tokyo/Japan
Posts: 8
Default Re: Does any get FX5700 to work with 1.0-6106,P4HT, kernel2.6.7?

I found it happened when nvidia driver was compiled with "--force-tls=classic" option. Without this option, XFree86 works fine....

Thanks!!
__________________
Pentium 4 2.8EG with 1M L2. 1G PC3200 ram
GeForce FX5700 w 128M ram.
Debian Linux 3.1 (sarge) & Win XP
maverick6664 is offline   Reply With Quote