View Single Post
Old 08-09-04, 07:07 PM   #2
jerickson314
Registered User
 
Join Date: May 2004
Posts: 43
Default Re: problem with console in SuSE 9.0

This is a common problem. On the Advanced tab of the video card settings in SaX2, set the option "ConnectedMonitor" to "CRT" and the option "IgnoreDisplayDevices" to "TV". Alternatively, you can add the lines:

Option "ConnectedMonitor" "CRT"
Option "IgnoreDisplayDevices" "TV"

to your XF86Config (both ways do the exact same thing.)

Alternatively, you can remove the option "vga={whatever}" from your boot loader configuration, although then you will have 640x480 consoles with no graphical bootsplash.

Either method will require a restart to take effect.
jerickson314 is offline   Reply With Quote