View Single Post
Old 08-15-04, 08:24 AM   #3
vertiger
Registered User
 
Join Date: Aug 2004
Posts: 6
Default Re: Problems enableing OpenGL

All programs that use OpenGL always say could not load lidGL.so

here is a example:

Quote:
Heavy Metal: FAKK2 1.02 linux-i386 Oct 9 2001
----- FS_Startup -----
Current search path:
/root/.loki/fakk2/fakk
/usr/local/games/fakk2/fakk/pak3.pk3 (21 files)
/usr/local/games/fakk2/fakk/pak2.pk3 (13 files)
/usr/local/games/fakk2/fakk/pak1.pk3 (2532 files)
/usr/local/games/fakk2/fakk/pak0.pk3 (9610 files)
/usr/local/games/fakk2/fakk
/usr/local/games/fakk2/fakk/pak3.pk3 (21 files)
/usr/local/games/fakk2/fakk/pak2.pk3 (13 files)
/usr/local/games/fakk2/fakk/pak1.pk3 (2532 files)
/usr/local/games/fakk2/fakk/pak0.pk3 (9610 files)
/usr/local/games/fakk2/fakk

----------------------
Config: config.cfg
execing default.cfg
execing menu.cfg
couldn't exec config.cfg
execing localized.cfg
execing autoexec.cfg
Joystick is not active.
----- Client Initialization -----
----- Initializing Renderer ----
----- R_Init -----
...loading libGL.so: SDL: SDL_GL_LoadLibrary() failed! rc == (-1).
SDL_GetError() reports "Could not load OpenGL library".
failed
...loading libMesaVoodooGL.so.3.1: SDL: SDL_GL_LoadLibrary() failed! rc == (-1).
SDL_GetError() reports "Could not load OpenGL library".
failed
----- CL_Shutdown -----
-----------------------
----- CL_Shutdown -----
-----------------------
Error: GLimp_Init() - could not load OpenGL subsystem
note: all lib-files and dev-nodes are in the right place and have the right permissions

i also tried UT2004 - it don't worked with the same expanation

i have tried the driver version 6111 at an old mandrake9.2 system :
here they worked perfectly


can someone help me, please

Last edited by vertiger; 08-15-04 at 08:39 AM.
vertiger is offline   Reply With Quote