View Single Post
Old 08-21-04, 09:25 AM   #11
DaveW
Its me! Hurray!
 
DaveW's Avatar
 
Join Date: Jul 2002
Location: Brit in USA
Posts: 1,203
Default Re: Doom 3 - Enhance the Experience

Quote:
Originally Posted by Holy Smoke
Leave "set image_useCache" set to 0. It doesn't seem to affect the other setting, and is known to cause some people to crash.
setting image_useCache to 0 will just switch off all the other settings. Image_useCache switches the image cache on or off, the other lines tweak the size of the image cache.

Jedah, a good setting for cacheMinK seems to be 10240 or 20480. But your PC is probably crashing because you only have 512 meg of ram, so you don't have enough space to use the image cache.
__________________

Core2 Q9400 @ 3.0, eVGA GTX 260, 4G DDR 800, Vista64
DaveW is offline   Reply With Quote