View Single Post
Old 08-22-04, 05:20 PM   #6
Ernest0x
Registered User
 
Join Date: Aug 2004
Posts: 4
Default Re: nvidia.ko problems in kernel 2.6.7

You are right. I get the following:
nvidia: version magic '2.6.7 SMP preempt K7 4KSTACKS gcc-3.3' should be '2.6.7 SMP preempt K7 4KSTACKS gcc-3.2'

It looks to me as if the nvidia module is built with gcc-3.3 while the kernel has been built with gcc-3.2 or something like that, but I' m not that sure. Could you please explain me what does it mean and how I can fix it (by recompiling the kernel maybe?)?
Ernest0x is offline   Reply With Quote