View Single Post
Old 08-22-04, 05:32 PM   #7
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: nvidia.ko problems in kernel 2.6.7

The error message (generated by the module loader based on version magic stamped onto the binaries) indicates that the kernel was built with gcc 3.2, whereas the NVIDIA kernel module was built with gcc 3.3; you'll need to rebuild either of the two with the respective other compiler to solve this problem (rebuilding the NVIDIA kernel module is probably less time consuming, provided you can easily (re-)install gcc 3.2).
zander is offline   Reply With Quote