View Single Post
Old 08-23-04, 05:32 AM   #3
kmare
Registered User
 
Join Date: Jul 2003
Location: greece
Posts: 180
Send a message via ICQ to kmare
Default Re: Switching from ATI to NVidia

edit your XF86Config in /etc/X11
remove anything it is ati specific (mostly in the device section).
Then try to run (after entering the init 3 mode) the nvidia installer. Make sure there is "nvidia" in the section "device". It will certainly work. At least it did for me. Btw I don't think you actually need to reformat your disk.

PS: read the README file that comes with the driver for available options.
kmare is offline   Reply With Quote