View Single Post
Old 08-23-04, 07:43 AM   #24
ricsip
Registered User
 
Join Date: Aug 2004
Posts: 3
Default Re: 1.0-6113 for FreeBSD thread

I forgot to tell:

Installed Tuxracer from packages, and it doesnt start, complaining about missing opengl-support. (GLX module loaded properly, as bzflag can run for the first time).
I heard about glxgears, how can i install it? linux module loads at boot time. Is it enough to play quake2/3 on FreeBSD?
ricsip is offline   Reply With Quote