View Single Post
Old 08-25-04, 03:57 AM   #2
s4FiR
Registered User
 
Join Date: Aug 2004
Posts: 5
Lightbulb Re: nvsound - GForce3 - Debian - 2.6.8

have you already tried to turn off acpi in bios and give boot options acpi=off and noapic that worked for me
then i just manually loaded the oss driver: as root modprobe sound and then modprobe nvsound
make sure with lsmod that there arenīt any other sound modules loaded otherwise remove them with rmmod <modulename> as root
hopefully soon
s4FiR is offline   Reply With Quote