View Single Post
Old 08-28-04, 01:28 PM   #2
Compholio
Registered User
 
Join Date: Jul 2004
Posts: 66
Default Re: Quake 3 Broken on 6111 and 2.6.8-1.521?

My runs fine, though I'm running kernel 2.6.8-1.526. As a note: you also need to reinstall the driver if you update xorg since it replaces the OpenGL stuff.
Compholio is offline   Reply With Quote