View Single Post
Old 09-08-04, 04:30 PM   #1
drunken-wallaby
Registered User
 
Join Date: Sep 2004
Posts: 5
Default biostar + nforce2 +sound +eth

hi there. i'm currently running fc2 with kernel 2.6.8.1 and i'm facing problems with the nvida nforce drivers. (the newest

installing the drivers goes well. my original /etc/modprobe.conf file looked like this
Code:
alias eth0 forcedeth

install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0

alias char-major-81-* bttv
options bttv radio=1 card=10 pll=1
options tuner type=5
alias usb-controller ehci-hcd
alias usb-controller1 ohci-hcd

# --- BEGIN: Generated by ALSACONF, do not edit. ---
# --- ALSACONF verion 1.0.6 ---
alias snd-card-0 snd-intel8x0
alias sound-slot-0 snd-intel8x0
# --- END: Generated by ALSACONF, do not edit. ---

alias char-major-195* nvidia
it looks like this because when i restarted my comp with applying the changes to modprobe.conf as stated in the readme file i always get the error, that no sound-system had been loaded. furthermore, when i start as root "nvmixer" there are no entries in the "information tab". everything is greyed out. thus, i had to run "alsamixer" which detected my soundcard and added the alsaconf lines to my modprobe.conf.

when using the suggested modprobe.conf file
Code:
alias eth0 nvnet
alias snd-card-0 nvsound

install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0

alias char-major-81-* bttv
options bttv radio=1 card=10 pll=1
options tuner type=5
alias usb-controller ehci-hcd
alias usb-controller1 ohci-hcd
neither the eth device is working, nor the sound system.

anyone who has a hint for me how to solve this problem? any help is greatly appreciated. thanks in advance...
__________________
yes it is true. wallabies do masturbate and yes, they do use sex toys as well. so come on you drunken wallabies...
drunken-wallaby is offline   Reply With Quote