Thread: Help Me
View Single Post
Old 09-11-04, 06:15 PM   #1
BobFritzelpuff
Registered User
 
Join Date: Sep 2004
Posts: 6
Default Help Me

I am trying to run a game that has a system requirement of 'NVidia Detonator 45.23 or better' (I have NVidia Getforce3) and NVidia Generic OpenGL 1.4.0 drivers (I have NVidia corporation 13.1)

I would really like to be able to play the game, but I am computer illiterate. Can somebody please help me?
BobFritzelpuff is offline   Reply With Quote