Thread: nvsound problem
View Single Post
Old 09-13-04, 04:36 PM   #1
carolx0
Registered User
 
Join Date: Sep 2004
Posts: 2
Unhappy nvsound problem

I installed NFORCE-Linux-x86-1.0-0283-pkg1.run on my debian unstable machine that has epox 8RDA+ board. My kernel version is 2.4.27-1-k7 and the drivers seem to be installed without problem according to nvidia-nforce-installer.log. I am using every module except nvsound very well.

My modules.conf lines are:

alias eth0 nvnet
alias sound-slot-1 nvsound


and lsmod says:

Module Size Used by Tainted: P
nvsound 1461536 0 (unused)
agpgart 45476 3 (autoclean)
nvidia 4588044 6 (autoclean)
mousedev 3988 1
hid 21124 0 (unused)
soundcore 3972 2 (autoclean) [nvsound]
apm 9836 2 (autoclean)
af_packet 12808 1 (autoclean)
usb-ohci 19208 0 (unused)
ehci-hcd 17932 0 (unused)
nls_cp437 4380 4 (autoclean)
vfat 10348 2 (autoclean)
fat 32024 0 (autoclean) [vfat]
dm-mod 46904 0 (unused)
nvnet 57184 1
keybdev 2084 0 (unused)
usbkbd 3128 0 (unused)
usbcore 62220 1 [hid usb-ohci ehci-hcd usbkbd]
input 3520 0 [mousedev hid keybdev usbkbd]
rtc 6376 0 (autoclean)
ext3 80044 4 (autoclean)
jbd 41604 4 (autoclean) [ext3]
ide-detect 288 0 (autoclean) (unused)
amd74xx 10660 1 (autoclean)
ide-disk 16512 7 (autoclean)
ide-core 107064 7 (autoclean) [ide-detect amd74xx ide-disk]
unix 14800 99 (autoclean)
vesafb 9416 63 (autoclean)
fbcon-cfb24 4328 0 (autoclean) [vesafb]
fbcon-cfb16 3976 0 (autoclean) [vesafb]
fbcon-cfb32 3816 0 (autoclean) [vesafb]
fbcon-cfb8 3432 0 (autoclean) [vesafb]


But i am not able to get sound. xmms cannot play anything and also i tried mplayer. In Windows XP everything works fine. I tried to test sound in kde kontrol center, but failed.

What can i do? Help me please.
carolx0 is offline   Reply With Quote