View Single Post
Old 09-14-04, 04:42 AM   #2
SED
Registered User
 
Join Date: Sep 2004
Posts: 3
Red face Re: Compile Kernel Interface for Debian (Kernel 2.6.8-1-k7)

Not sure mate...

but did you use apt-get to get the kernel-source image? Because debain installs other depandencies u may need. I think the error may be implying you don't have the correct compiler for your kernel... try apt-get update and apt-get upgrade.

But I have no idea mate.... just shooting in the dark.

Oh and I just remebered.... maybe you're missing kernel-package which is debians compiler for kerenels

Last edited by SED; 09-14-04 at 09:53 PM.
SED is offline   Reply With Quote