Thread: Geforce FX+HL2
View Single Post
Old 09-14-04, 09:38 AM   #8
morbias
point & click
 
Join Date: Sep 2004
Posts: 22
Default Re: Geforce FX+HL2

It looks like Geforce FX cards won't be that compatible with much of the new dX9 software coming out due to an issue in the pixel shader hardware. There is a flaw in nVidia's pixel shader 2.0 architecture and consequently causes a cascade effect in certain dX8 games because of backward compatibility problems with pixel shader 1.2 based code.
Certain dX9 shader code is also incompatible with these chips which means a lot of new software will not work correctly. This problem looks set to be present in nVidia's PS3.0 technology as well, so the 6800 has the dX8 cascade problem, and will most likely have problems with upcoming dX9 releases as well.

there is no fix for this - it is a hardware problem
__________________
AMD Athlon64 3000+
SL-K8AV2-RL MB (VIA K8T800 chipset)
512MB Samsung PC3200
130GB Seagate + IBM ide
Geforce FX 5900 ultra (nVidia reference version)
Creative SB Live Digital
morbias is offline   Reply With Quote