Thread: Memory Leak!
View Single Post
Old 11-24-02, 01:08 AM   #17
lunix
Registered User
 
lunix's Avatar
 
Join Date: Jul 2002
Location: Vancouver
Posts: 69
Send a message via MSN to lunix
Default

You can make sure your drive are configured by adding the autotune option for you kernel. e.g. my /boot/grub/menu.lst has the following options for my kernel:

title=Gentoo Linux
root (hd0,1)
kernel /boot/bzImage vga=791 root=/dev/hda2 ide0=autotune ide1=autotune ide3=autotune acpi=no-idle hdc=ide-scsi
__________________
Gentoo
lunix is offline   Reply With Quote