View Single Post
Old 08-03-02, 09:51 AM   #5
eL_PuSHeR
Registered User
 
Join Date: Jul 2002
Location: Motril, Granada, SPAIN
Posts: 278
Lightbulb

Yes, I'm having this issue, too. I have found out that DMA (or UDMA) mode just gets disabled from time to time. The only way I have discorevered to prevent this is to AUTODETECT all drives at startup. Just set them to AUTO in your bios. Startup process should last a little more but your DMA settings will remain.

Forgot to mention that you may need to delete primary or secondary IDE channel (or both) and reboot to let windows recognize them again. After that, manually adjust access mode if neccesary.
__________________
AMD Athlon XP 1800+
ASUS A7V333
1GB 266Mhz DDR SDRAM
Creative GeForce4 Ti4200
Integrated CMI8738 audio

Last edited by eL_PuSHeR; 08-03-02 at 09:53 AM.
eL_PuSHeR is offline   Reply With Quote