View Single Post
Old 09-27-04, 08:21 AM   #1
SpikeyKlitske
Registered User
 
Join Date: Sep 2004
Posts: 8
Smile Fatal Server Error: caught signal 8

Hi, can someone please help me cuz im stuck.

I am trying to install mandrake 10.1 community on the following setup:
AMD64 +3200 cpu
Asus K8V mobo
1GB Kingston PC3200
Asus FX 5900 128MB
WD sATA 160 GB
LiLo with Windows XP pro in dual boot

I created new partitions for this as follows:
2GB Linux swap
10GB JSF,Ext3 for /
20GB JSF,Ext3 for /usr

The installation seems to run smooth, automatically updated (default) files and rebooted. Then X wont start and produces an error as follows:

(WW) NV(0): failed to set write-combining range (0xe8000000, 0x8000000)
... some additional info as to explaining what WW or EE is
Fatal Server Error: caught signal 8 server aborting
... again some additional info as to check website
XIO: fatal IO error 104 (connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining
...

I checked the http://wiki.X.org website; no useful info there
I tried different display options and modes, and pushed test button, problem remains the same, fatal server error...

I tried to download latest drivers from nVidia but the links dont work anymore ie the files have a html extension and instead of downloading its simply displaying the code!?

So all in all im stuck and cant go anyfurther. I am not that proficient with the console commands so i dont know how to view the error logs either.

Help....? please?
Attached Files
File Type: txt Xorg.0.log.txt (36.6 KB, 168 views)

Last edited by SpikeyKlitske; 09-30-04 at 08:16 AM. Reason: Mission completed
SpikeyKlitske is offline   Reply With Quote