View Single Post
Old 09-27-04, 03:04 PM   #2
crac
Registered User
 
Join Date: Sep 2004
Posts: 49
Default Re: mandrake 10.1/xorg driver error

mdk10.1 uses kernel 2.6.8.1, thats the problem ... you need to patch the nvidia source to get it to work with this kernel:

http://www.nvnews.net/vbulletin/showthread.php?t=35691
crac is offline   Reply With Quote