View Single Post
Old 10-07-04, 09:58 AM   #14
signals42
Registered User
 
Join Date: Oct 2004
Posts: 15
Default Re: DK8N, 6800GT & 4GB mem

Quote:
Originally Posted by blueworm
Have you turned ACPI off ?
add
Code:
acpi=off
to the kernel line of your bootloader. There is no need for it unless you are running a laptop with many shared IRQ.
Yes, I've tried almost every combination of acpi=off, noapic, pci=noacpi, pci=biosirq, and mem=2G. Nothing helps. Although "noapic" does seem to help with the
Code:
Uhhuh. NMI received for unknown reason 3d.
Dazed and confused, but trying to continue
Do you have a strange power saving mode enabled?
errors you'll find in the attached dmesg. They don't seem to hurt anything though. The system is no more or less stable whether I put "noapic" on the command line or not.

Quote:
@signals42: can you attach the output of dmesg after booting the system with 4GB installed?
Yep, it should be attached. This is just what I have AT THE MOMENT. I've had so many different kernel configurations and parameter combinations in the last few days, nothing is permanent.

I've also not got agpgart running right now, since it wasn't working I put it on the hotplug balcklist. I'll try to get a dmesg with it loaded when I get home tonight.

-Kevin
Attached Files
File Type: txt dmesg.txt (14.5 KB, 175 views)
signals42 is offline   Reply With Quote