View Single Post
Old 10-11-04, 05:33 AM   #2
drrandom
Registered User
 
Join Date: Oct 2004
Posts: 3
Default Re: Fonts are too big with nvidia driver

I think you can change this a couple of ways, though I've only tried the former. Good luck!

a) add -dpi 100 option to /etc/X11/xdm/Xserver, so you have a line something like this:

:0 local /usr/X11R6/bin/X -dpi 100


or

b) use the DisplaySize parameter in the "Monitor" section

This optional entry gives the width and height in mm of your monitor, and it is used to calculate the DPI

Add the entry:
DisplaySize XX YY
drrandom is offline   Reply With Quote