View Single Post
Old 12-03-02, 08:32 AM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

For the automatic loading, you can try changing alias char-major-195 NVdriver to be alias /dev/nvidia* NVdriver instead. Run /sbin/depmod -a afterward.

Then, the easiest way to test is probably to just reboot and try to start X up.

Not sure about the other one, but maybe an Option "ConnectedMonitor" "DFP" in your XF86Config(-4) file?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote