View Single Post
Old 10-29-04, 07:43 AM   #1
mignonloic
Registered User
 
Join Date: Oct 2004
Posts: 3
Default Twinview problems

Hi i have some problem with twinview on my GFORCE 5700. I've tried to configure my suse 9.1 but it does'nt work!
Here is my code :

Section "Monitor"
Identifier "Monitor[0]"
VendorName "--> LCD"
ModelName "1280X1024@60HZ"
HorizSync 28-82
VertRefresh 40-60

# Proview 17
# 1280x1024 @ 70Hz, 48 kHz hsync
Modeline "1280x1024" 108.00 1280 1328 1440 1688 1024 1025 1028 1066

# Proview 19
# 1280x1024 @ 70Hz, 48 kHz hsync
Modeline "1280x1024" 108.00 1280 1328 1440 1688 1024 1025 1028 1066
EndSection

Section "Screen"
DefaultDepth 16
SubSection "Display"
Depth 15
virtual 2560 1024
EndSubSection
SubSection "Display"
Depth 16
virtual 2560 1024
EndSubSection
SubSection "Display"
Depth 24
virtual 2560 1024
EndSubSection
SubSection "Display"
Depth 32
virtual 2560 1024
EndSubSection
SubSection "Display"
Depth 8
virtual 2560 1024
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection


Section "Device"
BoardName "0x0343"
BusID "1:0:0"
Driver "nv"
Identifier "Device[0]"
VendorName "NVidia"
Option "DPMS"
Option "TwinView"
Option "SecondMonitorHorizSync" "28-82"
Option "SecondMonitorVertRefresh" "40-60"
Option "TwinviewOrientation" "RightOf"
Option "MetaModes" "1280x1024,1280x1024; 1280x1024, NULL"
Option "ConnectedMonitor" "LCD,LCD"
EndSection

Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Screen "Screen[0]"
EndSection

The problem is that the virtual desktop is only on one screen!
Thank's for your help.
mignonloic is offline   Reply With Quote