View Single Post
Old 10-31-04, 09:39 PM   #68
Join Date: Nov 2002
Posts: 38
Default Re: 1.0-6113 for FreeBSD thread

OK, you're using the libc_r.

First I suggest you try disabling ACPI, then trying the various NvAGP options in your X config file (read the docs that come with the driver for more info).

If that doesn't work, then try the 4365 drivers - they work for me (and I have the laptop version of the FX5200)
darius is offline   Reply With Quote