View Single Post
Old 11-09-04, 12:04 AM   #78
Cheezy347
Registered User
 
Join Date: Nov 2004
Posts: 3
Default Re: 1.0-6113 for FreeBSD thread

Quote:
Originally Posted by chingo66
I followed the instructions for installing the 1.0-6113 freebsd drivers on a fresh install of 5.3-Release on AMD64 + MSI K8N Neo Plat. hardware.

It complained about a missing libm.so.2 which I fixed by installing the Compat4x libraries. I configured xorg.conf as per the README, X works but I do notice the following messages.

NVRM: AGP cannot be enabled on this combination of the AMD CPU and OS kernel.
NVRM: kernel upgrade recommended.

Anybody else get a message like this? My guess is that 2D acceleration is enabled but not 3D?

Chingo thanks for the tip on my missing lib...

about yer problem,,, get rid of the device agp in the kernel conf file and recompile yer kernel... that should do it... it did for me..
Cheezy347 is offline   Reply With Quote