View Single Post
Old 11-15-04, 10:01 AM   #10
stanmc
Registered User
 
Join Date: Oct 2004
Posts: 15
Default Re: Fedora Core 3 and nVidia drivers - Solution

Quote:
Originally Posted by pucko
Here what I did to fix it:

1) Interrupt Grub from booting, edit the bootparameters with "e"-key, and remove the "rhgb"-parameter from the boot parameters. The continue booting normally. (This will skip the graphical boot in Fedora.)
I haven't the foggiest idea of how to interrupt Grub, <newbie at this level> and I don't know about the "e"-key. Are you referring to the option of entering I for interactive? Could I just remove "rhgb" from the grub.conf file and achieve the same result?
stanmc is offline   Reply With Quote