View Single Post
Old 11-23-04, 06:35 PM   #89
darius
foo
 
Join Date: Nov 2002
Posts: 38
Default Re: 1.0-6113 for FreeBSD thread

Quote:
Originally Posted by skitchin
I already tried that and it doesn't like 5.3 version either. I guess 5.3 had too many changes that 4365 driver breaks during installation. I wish I could revert back to 5.2.1 which it works great. However, updating the ports to the latest stuff which including XFree86 4.4.0 will break the nvidia driver. This is little bit frustrating since I bought this laptop less than a month ago to use it for OpenGL programming. I'm still stuck with my old laptop since it works great but this... I dunno.
I'm running close to 5.3 (not 5.2.1) and the 4365 driver works fine.
What happens when you try it?
darius is offline   Reply With Quote