View Single Post
Old 11-27-04, 10:38 AM   #2
Baracade980
Registered User
 
Join Date: Nov 2004
Posts: 47
Default Re: no control over anistropic/antialiasing

Ok. I think I found a way for you to get there (in Windows)
1. Right click your desktop.
2. At the 'Display Properties' box, click the 'settings' tab, then click 'advanced'
3. Then click the tab that says your graphics card (GeForce FX5700LE)
4. Your comp should then load up the card's management system (software that comes with the card and/or nVidia website)
5. If you have to, click the arrow on the left side of the window, so the menu expands out. If its already expanded go to step 6.
6. Then in the expanded menu, click 'Proformance and Quality Settings'
7. Under 'Global Driver Settings' you should see anistropic & antialiasing in the menu. Click one of them to change the settings. NOTE: The check box 'Application Controled' must be unchecked to change the amount of filtering you want.

So there you go! A shorter way is through the 'NVIDIA Settings' icon by the clock on the taskbar. Right click that and then follow steps 6 and 7 above. An even quicker way if you're very advanced is to go back into the first menu I gave you steps for and make a profile for your game so you don't have to manually change it! Crazy!

Hope that helps a bit. Mine came with them automatically off (I have the same card btw), so I have to turn them on. Mostly I leave them off though, because I see no real visual change.
Baracade980 is offline   Reply With Quote