View Single Post
Old 12-12-02, 03:55 PM   #182
doctorpon
Registered User
 
Join Date: Dec 2002
Location: /dev/null
Posts: 4
Send a message via ICQ to doctorpon
Default Read the error messages.

It says that kernel is mismatched. The rpm was compiled for a custom kernel, and you are trying to install it under a regular *18 kernel. Build both GLX and kernel module under the kernel you will be using.
__________________
--Be Free
doctorpon is offline   Reply With Quote