View Single Post
Old 12-12-02, 06:03 PM   #13
Archie Steel
Registered User
 
Join Date: Dec 2002
Posts: 16
Default Re: Re: GF4 Ti 4400 Twinview and Console

Quote:
Originally posted by foot
Thanks Archie. The metamode workaround is working for me.

I have gotten a few responses from elsewhere and they are blaming an "acknowledged bug" "conflict b/n the console framebuffer and the Nvidia driver."
I have also read of other problems with X, Nvidia, and the Console frame buffer.
This seems credible to me.. and I am running a console FB.. but now for the newbie question: How do I disable the console framebuffer so I can test this?
Depends on how much of a newbie you are.

If you have a VESA console framebuffer, you can start in text-only mode by putting the line vga=normal in your lilo.conf file. If you've never edited your lilo.conf file, then be careful NOT to change anything else! You have to run "lilo" as root after editing the file so that the changes are applied.

If the framebuffer is active, you should see a little graphical Tux when you boot up (or the symbol of your distro, or what is known as a "boot-splash" screen).

I'm just starting to understand how the FB works and stuff (I still can't get a graphical vesa framebuffer to work with my GF4)...it's quite complicated stuff. So my basic advice is: if it ain't broke, don't fix it...unless you consider it a learning experience...
Archie Steel is offline   Reply With Quote