View Single Post
Old 12-09-04, 10:51 PM   #14
-=DVS=-
.:. Lafiel .:.
 
-=DVS=-'s Avatar
 
Join Date: Jul 2002
Location: Outerspace
Posts: 3,009
Lightbulb Re: World of Warcraff or EverQuest 2

Oh yeah for AA to work properly need to add a line in ini file, let me check. I don't know if they patched it or not but after the launch of EQ2 AA wasn't working correctly so you had to do this , after i done it AA was working perfectly playing with 4xAA and 8xAF (actually there is little difference from 2xAA and 4xAF in EQ2 hard to spot )
Quote:
by default AA is disabled completely in EQ2 (at least it was in beta)
in order to use AA do the following steps
1) open notepad
2) type in the following line, r_aa_blit 1
3) save this as eq2.ini
4) place the eq2.ini file in your everquest2 directory
AA will now work in the game just set it to whatever you prefer on your video card 2xAA, 4xAA, etc
Link
__________________
.:. Lian Li X500FX .:. i7 2600k .:. PNY GTX 680 .:. Corsair DDR3 8GB .:. Silverstone 800W PSU .:. Asus P8P67-M Pro .:. Crucial M4 SSD 512GB .:.

Last edited by -=DVS=-; 12-09-04 at 11:01 PM.
-=DVS=- is offline   Reply With Quote