View Single Post
Old 07-28-02, 02:04 PM   #11
potash
Guest
 
Posts: n/a
Default

When the screen freeze, pressing ctrl-alt-f1, ctrl-alt-f2 etc don't work, at least the screen remains as blank. I tried login from another box and verified that the X server is still up. But there aren't any other X applications running such as gnome-session, sawfish, panel, naitilus, xscreensaver etc when the default desktop is Gnome. I checked the log file at this state, it is the same as the one I attached previously. Killing the X server from the remote box would leave the screen in video mode instead of switching back to text mode. The log file remains the same.

Trying to compare the modeline between NVIDIA(0) and NV(0), it seems only the clock range is different. The NVIDIA(0) one is Clock range: 12.00 to 300.00 MHz.

(II) NV(0): Mitsubishi Diamond Pro 21TX (THN9105): Using hsync range of 30.00-93.00 kHz
(II) NV(0): Mitsubishi Diamond Pro 21TX (THN9105): Using vrefresh range of 50.00-152.00 Hz
(II) NV(0): Clock range: 12.00 to 350.00 MHz
(II) NV(0): Not using default mode "1600x1200" (hsync out of range)
(II) NV(0): Not using default mode "800x600" (hsync out of range)
(II) NV(0): Not using default mode "1792x1344" (hsync out of range)
(II) NV(0): Not using default mode "896x672" (hsync out of range)
(II) NV(0): Not using default mode "1856x1392" (hsync out of range)
(II) NV(0): Not using default mode "928x696" (hsync out of range)
(II) NV(0): Not using default mode "1920x1440" (hsync out of range)
(II) NV(0): Not using default mode "960x720" (hsync out of range)
(--) NV(0): Virtual size is 1280x1024 (pitch 1280)
(**) NV(0): Default mode "1280x1024": 157.5 MHz, 91.1 kHz, 85.0 Hz
(II) NV(0): Modeline "1280x1024" 157.50 1280 1344 1504 1728 1024 1025 1028 1072 +hsync +vsync
  Reply With Quote