View Single Post
Old 12-14-02, 07:16 PM   #183
Registered User
Join Date: Dec 2002
Location: California
Posts: 1

Ok, if you can't tell by name i know very little about linux. My dad helps me out a lot and I have most of the basic commands, but i'm still adjusting from my usual Windows interface.

Anways, let me list my specs:
IWILL KK266Plus Motherboard
nvidia Geforce2plus
AMD Athlon 1.2
ViewSonic 17" monitor
Redhat 8.0 kernel-source-2.4.18-14

Now, I've downloaded xfree86 4.0.2, just the minimum possible to make everything works. I don't plan on getting this right the first time as I have already reinstalled Redhat 4 times once I get stuck in a spot I don't know how to get out of. Now, I didn't install it in the command line instead of the GNOME like it "recommended" too, so I'm not sure if thats what did it.

Then, I downloaded and did exactly what STEEL1's guide told me to do. Then, I rebooted and everthing went fine until I got back to GNOME. I went to display to check if it had enabled 3D acceleration, the whole point of me dling the drivers and everything, but it wasn't. In fact, before I had installed xfree86 and the drivers, it had showed that what I had was a Geforce2 GTS (generic) instead of Pro, which was weird but I ignored it and it said that it was 64 mg video card. Now it doesn't say what mg it is or the type of card it is. It says "Unsupported VGA Card" when I hit probe and then when I go to select the type of card manually the only type of Nvidia card listed is NVidia GeForce. That's it. Also, it still has a grayed out check box for "Enable 3D Acceleration".

So, I guess my question is, what did I do wrong? Also, the way I get to the console/command line is to go through /etc/inittab, make a _bu of the orig, make a _mod of the orig, and then comment out the X11 line near the bottom on the mod file. Then link the inittab to the mod when i want to reboot in console/command line, etc., etc. Is their an easier way to do this? When I do a search on google it doesn't find anything to stop X11, only stuff to start it back up.

Sorry for the long post, and I hope these questions haven't been asked/answered in the space of time it took me to ask this question.

thanks for any help,

I was looking through the posts and realized that if the NVIDIA screen came up before login then 3D acceleration was enabled. This was happening before I installed XFree86 and had just installed the NVIDIA drivers, so I think i'm just going to reinstall RedHat and install the NVidia Drivers and see if that works. With the XFree86 installed the NVIDIA screen before the login doesn't appear. But, I do think that XFree86 is in the RedHat package already installed, so maybe that was my problem.

I am still interested in what could have gone wrong and may wait awhile to reinstall the OS to see if I can get it working as is.
I suck at Linux.

Last edited by linuxnub; 12-14-02 at 07:53 PM.
linuxnub is offline   Reply With Quote