View Single Post
Old 12-14-02, 10:59 PM   #10
The Baron
Guest
 
Posts: n/a
Default

Honestly, why SHOULD it work.

Why do you think Win9x is such an utter piece of crap? Why do you think WinXP/2k made a HUGE leap in stability when compared to Win9x?

BYE-BYE, BACKWARDS COMPATIBILITY!

It's the root of all evil. OSes and drivers should not be ABLE to run 10 year old pieces of software unless you configure it specially to run that software. Emulate it or something, I dunno.

But to expect a 3 and a half year old piece of software used for benchmarking hardware and drivers of the time... honestly, why should it run?

Look at Linux. If you don't have the right library files, voila, you can't configure it. You can't always use newer libraries in lieu of older libraries for whatever piece of software.

And it don't crash.
  Reply With Quote